PHP is one of the most commonly used server-side programming languages. It is exceptionally popular since it’s free software, which you can use to develop interactive websites such as community sites, online stores or e-learning sites as opposed to static HTML websites. A PHP module must be installed on the server where a PHP website is hosted so that its source code can be ‘deciphered’. Since there aren’t any license fees for this kind of module and the language provides unlimited possibilities for the web apps that you develop, there are hundreds of millions of PHP websites. What’s more, there are an enormous number of PHP-based scripts, which you can use for your websites without the need to possess any programming experience. Since there’re a couple of PHP versions, you need to verify whether the very same version that you used whilst creating your website is available on the web server too.
PHP 4 and PHP 5 Support in Shared Web Hosting
Our shared web hosting servers support different versions of PHP, which means that your websites will work flawlessly no matter if your scripts are out of date. We acknowledge the fact that an old website doesn’t automatically mean an insecure one as you may have done lots of code modifications. That’s the reason why we support PHP 5.5, 5.4, 5.3, 5.2 and 4 and you can decide which one will be enabled for your hosting account. You can change the version with only one click from your Hepsia Control Panel and the new settings will take effect immediately. In case you want to run both newer and older scripts, there’s even an option to use a different PHP version for each domain name of yours at the same time.